[RIS-040-010-001] ホームページの文字が正しく表示されない(文字化け)場合の解決方法はありますか? |
|
|
● |
内容 |
|
ホームページを見たときに意味の無い文字ばかりが並んでいたり(文字化け)、真っ白のページが表示されることがある。 |
● |
原因 |
|
ブラウザ(InternetExplorer等)の文字コード設定に誤りがある場合、ホームページが文字化けで表示されてしまったり、真っ白に表示されてしまうことがあります。 |
○ |
解決方法 |
|
ブラウザの文字コードを以下の手順で設定して下さい。 |
|
▼Internet Explorer 6.0の場合 |
|
1. |
@「表示(V)」をクリックします。
A「エンコード(D)」を選択します。
B「日本語(自動選択)」を選択します。
|
|
|
 |
|
|
※「日本語(自動選択)」を選択しても文字化けしたままの場合は、他の日本語文字設定「日本語 (シフト JIS)」または「日本語(EUC)」を選択してみてください。 |
|
▼NetScape7.1の場合 |
|
1. |
@「表示(V)」をクリックします。
A「文字コード(C)」を選択します。
B「自動判別(A)を選択」、さらにC「日本語」を選択します。 |
|
|
|
|
|
※C「日本語」を選択しても文字化けしたままの場合は、Bで「自動判別(A)」を選択せず、「日本語 (Shift_JIS)」か「日本語(EUC-JP)」、または「日本語(SO-2022-JP)」を選択してみてください。 |
◆ |
ホームページが真っ白に表示される場合、上記方法では解決しないことがあります。その場合は下記項目をご覧になりブラウザの一時ファイルの削除を行って下さい。 |
○ |
関連項目 |
|
|
[RIS-040-010-002] 以前は閲覧できたホームページが真っ白に表示されてしまうのはなぜですか? |