うちなーぷろばいだー リウコム・インターネット・サービス お問合せ先
ホーム RISに入会 RISのサポート 個人向サービス 法人向サービス サイトマップ
ホーム / マニュアル / RISサポート技術情報 / 接続に関するFAQ / ダイヤルアップ接続サービス /
 
   
[RIS-010-010-011] エラー629 または エラー630 と表示されて接続できない
   
   

内容
ダイヤルアップ接続をご利用のお客様で以下のエラーが出て接続できない場合があります。
 エラー629「ダイヤルアップネットワーク接続を確立できません。〜」
 エラー630「コンピュータはモデムからの応答を受信しません。〜」

対象となるパソコン:Windows 95/98/ME

   
原因
このエラーが出る場合は、お客様のパソコンとモデムまたはターミナルアダプタ(TA)間の通信に問題がある可能性がります。
以下の「解決方法」をご参照の上、問題がないか確認してください。
   
解決方法
   
1

パソコンとモデムまたはターミナルアダプタ(TA)が正しく接続されていますか?

・パソコンと接続するケーブルが外れかかっている場合がありますので、再度しっかりと繋ぎ直してみてください
・モデムまたはターミナルアダプタ(TA)の電源がONになっているか確認してください。
・モデムまたはターミナルアダプタ(TA)が不安定になっている場合がありますので、電源のOFF/ONをお試しください。

確認が終わりましたら、再度接続をお試しください。

   
   
2 ダイヤルアップ設定のモデム指定が間違っていませんか?

以下をご参照の上、ダイヤルアップ設定のモデム指定でご使用のモデムが選択されているかご確認ください。
 [RIS-010-010-003] WindowsMeダイヤルアップ接続設定の確認方法
 [RIS-010-010-004] Windows95/98ダイヤルアップ接続設定の確認方法

確認が終わりましたら、再度接続をお試しください。
   
   
3 パソコンに複数のモデムまたはターミナルアダプタ(TA)がインストールされており、同一の通信ポート(COMxx)が
指定されていませんか?

同一の通信ポートが指定されている場合は、お使いのモデムまたはターミナルアダプタ以外は削除して下さい。
確認/削除方法については以下をご参照ください。
   
  3-1[スタート]-[設定]-[コントロールパネル]から、コントロールパネルを開きます。
   コントロールパネルから「モデム」をダブルクリックします。
 
   
  3-2 「モデムのプロパティ」画面が表示されますので、「検索結果」タブをクリックします。

   「検索結果」タブのポート欄に使用されている通信ポート(COMxx)が表示されますので、同じ通信ポートが
   使用されていないか確認します。
   (例では2つのモデムが設定されており、同じ通信ポートCOM1が設定されています)
 
   
  3-4 同じ通信ポートが設定されている場合は、不要なモデムを削除します。

   「全般」タブをクリックし、一覧の中から不要なモデムを選択します。
   選択後、「削除」ボタンをクリックして、不要なモデム設定を削除します。 
   削除されたことを確認したら、「OK」ボタンをクリックして確認画面を閉じます。

確認が終わりましたら、再度接続をお試しください。
※ダイヤルアップ設定で間違ったモデムを指定していた場合、接続を行ったときに通信ポートが開いたままになっている
 可能性があります。
 不要なモデムを削除後も接続がうまく行かない場合は、パソコンの再起動してから接続をお試しください。
 
   
   
4 モデムまたはターミナルアダプタのランプ表示は正常に点灯していますか?

モデムの故障により、エラーを示すランプが点灯していることがあります。
また、接続をお試しになられても、送信/受信ランプが点灯しない場合があります。
※製品の取扱説明書をご参照の上、モデムの状態を確認してください。
   
Copyright 2002-2004 RYUCOM All Right Reserved